Issue connecting to ZetaSafe
Incident Report for ZetaSafe
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 08:22 GMT
Monitoring
We are continuing to monitor and system performance is normal.
Posted Mar 25, 2024 - 07:33 GMT
Identified
Issue identified and applying mitigation now
Posted Mar 25, 2024 - 07:19 GMT
Investigating
We are aware of an issue with connection to ZetaSafe and are investigating
Posted Mar 25, 2024 - 07:07 GMT
This incident affected: Website, Report Generation, Email Delivery, ZetaMobile and Other Services and REST APIs (PlanetFM Service).