ZetaMobile - Syncing Issue
Incident Report for ZetaSafe
Postmortem

Root Cause Analysis (RCA)

Please accept our apologies for this unplanned service disruption for the original ZetaMobile app syncing and any inconvenience this may have caused you.

What happened

During a planned certificate update our tests on our test platform proved successful, when applied to our live platform we discovered an inconsistency with the certificate chain causing request errors during syncing.

An intermediate certificate was missing and was subsequently supplied and applied rectifying the issue.

How are we improving

We have amended our procedures during any certificate update that include further tests to ensure the certificate chain consistency.

If you have any further questions then please contact the support team who will be happy to help. support@zetasafe.com

Posted Dec 04, 2019 - 14:13 GMT

Resolved
Thank you for patience with the temporary sync issue. We can confirm that the problem is now resolved
Posted Dec 03, 2019 - 12:20 GMT
Update
We are continuing to work on the solution and are actively in contact with their engineers. We apologise for the on-going disruption.
Posted Dec 03, 2019 - 11:56 GMT
Investigating
We are experiencing a temporary disruption to sync for our original ZetaMobile app.

Our team are working with our provider to resolve this now. Data can still can still be collected but you will be unable to sync for a short while so please ensure devices are kept safe and charged. We will bring a further update in 20 minutes"
Posted Dec 03, 2019 - 11:30 GMT
This incident affected: ZetaMobile.