ZetaMobile v1.14 (1.0.24) - IOS 15
Incident Report for ZetaSafe
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 09:34 BST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 09:34 BST
Investigating
We are currently investigating an issue where Apple devices running IOS 15 are crashing upon scanning a barcode in version 1.14 (1.0.24) of ZetaMobile.

If you are running IOS 15 on your device, please do not update to the latest version of ZetaMobile until a fix has been released, a workaround a workaround if you have updated to 1.14 (1.0.24 on) a device with IOS 15 is to manually enter or search for assets. Devices running IOS 14 can update to the latest version.
Posted Sep 22, 2021 - 14:26 BST
This incident affected: ZetaMobile.