ZetaMobile for Android version 1.0.18 – NOW AVAILABLE
Incident Report for ZetaSafe
Resolved
We have now released version 1.0.18 of ZetaMobile for Android.

This version addresses the issue in version 1.0.17 where users where users log in. .

Users can now update their apps and log in to their devices as normal.

We apologise for the inconvenience that this may have caused.

THIS MESSAGE ONLY APPLIES TO ANDROID USERS – iOS on Apple devices is unaffected.
Posted Mar 17, 2023 - 16:29 GMT
Identified
We are aware of an issue whereby ZetaMobile for Android 1.0.17 is not allowing users to log in
Users of ZetaMobile for Android should therefore REFRAIN from updating from their ZetaMobile Android version to 1.0.17. You may need to temporarily switch AUTOUPDATE OFF.
We are working on a hotfix now and will update this page when ready.
In the meantime, thank you for your patience, and avoid updating your ZetaMobile version until the hotfix is released
THIS MESSAGE ONLY APPLIES TO ANDROID USERS – iOS on Apple devices is unaffected.
Posted Mar 17, 2023 - 09:24 GMT
This incident affected: ZetaMobile.