Sync Issue - Connection Failed (ZetaMobile2 & EnviroTRAK)
Incident Report for ZetaSafe
Resolved
This issue has been resolved and syncing has been restored for the old ZetaMobile and the EnviroTRAK apps.

Thank you for your patience.
Posted Oct 07, 2020 - 17:36 UTC
Investigating
We are currently experiencing a disruption to the sync services for our old ZetaMobile2 and the EnviroTRAK app. This means that syncing is currently down for both of these applications.

This does not affect the ZetaSafe website nor our latest ZetaMobile app. If you need to download the latest app, this can be found here:

https://apps.apple.com/us/app/zeta-mobile/id1445171791
https://play.google.com/store/apps/details?id=com.zetasafe.mobile&hl=en

Will will update this page once this issue has been resolved so please keep your data on your device so that you can sync once the service is back to normal.

Thank you for your patience.

ZetaSafe
Posted Oct 07, 2020 - 17:22 UTC
This incident affected: ZetaMobile.